How to disable thinkpad beeping in manjaro?

So when you do ctrl f (find) on firefox and type words that are incorrect (not found on the page) it makes a annoying beep noise. Anyone know how to disable this i have a thinkpad

blacklist the pc speaker.

1 Like
echo "blacklist pcspkr" | sudo tee -a /etc/modprobe.d/nobeep.conf
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.