How to disable ctrl+alt+backspace

I remarked that ctrl-alt-backspace closes the session on Manjaro KDE Plasma.
This is very unfortunate as I often press those keys while moving / deleting worlds in the terminal and it just makes me lose whatever I was doing.

How can I disable it? I tried to go in settings > shortcuts but there is no matching shortcut.

Check in System Settings > Input Devices > Keyboard > Advanced (tab) > check the option Configure keyboard options > search for Key sequence to kill the x server and uncheck the option for the shortcut.



wow, thanks!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.