How to disable absolute volume with pipewire-pulse?

Does anyone know how to disable absolute volume (bluetooth) with pipewire-pulse?

I have last Manjaro KDE with everything default.

More context would be helpfull, what is your goal you want to archive… more details plz.

If you prefer more control above your Volume Outputs, i can recommend to start Alsamixer from terminal. But there are probably better program’s (GUI) out there which are more userfriendly.

You are talking about the Master Output and you don’t want to change the other output volumes, right?

create a file:


With content: = {
bluez5.enable-hw-volume = false

Reboot the system or restart wireplumber and pipewire.

Bluetooth configuration — WirePlumber 0.5.2 documentation

Most Bluetooth audio devices do not use ALSA, but bluealsa is available from AUR
GitHub - arkq/bluez-alsa: Bluetooth Audio ALSA Backend

1 Like

bluez5.enable-hw-volume = false

works perfect!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.