How to disable a faulty resolution mode

How to disable a resolution mode?

Hi everyone. Bear with me, this is my first month of using Linux. So far I’m liking but I do run into issues here and there like this one. So my computer is having an issue where whenever it tries to display 1920x1080 at 120hz the screen goes black. This happens with a couple games I play, but I can mimic it with my desktop resolution. However when it’s a game even if I restart my desktop is retains the broken resolution and I have to reboot into TTY and do a complete reinstall of my Nvidia drivers. Xrandr “Can’t open display” if I try anything with it until reinstalling the drivers.

I figure I would fix my problem of certain games basically borking my computer if I could find a way to disable that resolution but I’m not quite sure how to do that. Any help would be greatly appreciated.

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  1. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
  2. the output to xrandr would also be needed to help you disable a resolution.

:innocent: