How to change color scheme of libre office

I’m using breeze-dark as my plasma theme. Unfortunately this makes using LO (near) impossible to use, because I have black icons on dark background (see screenshot below).
So I set up a window rule, but that didn’t change the background only the title bar.

So how can I change the background in LO to something light (like it is in e.g. firefox)?

It sounds like the system is set to use the light theme, but you have a dark theme installed. (I also, accidentally had did this, not too long ago. It’s quite easy a mistake to make.)

You’ll have to double-check in System settingsAppearance.

Just remembered to mention this, remember to set both QT and GTK to light or dark as required. In fact, that might quite possibly be what’s causing the discrepancy at the moment.

In LibreOffice, go to: Options → Settings → View → Icon Style (Change to Breeze Dark or something)


:man_facepalming: I already was there, but just changed to breeze and tried one other but that didn’t help. So when changing it exactly to breeze dark, you get light icons which are then visible on the dark background. However you don’t get a light background / theme.

I don’t have a setting for neither Qt or GTK in system settings, just the overall styles (Plasma, Application, Colors).

Thank you for this, Strit.

I am loving Linux so much, but it really is a “self-help” OS.