How do I set background color in Gnome?

I did an update, then desktop background color was set to white from a dark color. I am using Variety to have pictures on the background, so I am talking about the parts of the screen not covered by the pictures.

I am using dark mode in Gnome, still the background color is white.

How do I change background color in Gnome back to a dark color?

Although I don’t use Gnome, there should be a setting within the Gnome settings menu to alter the color you are looking for. Possibly in the personalization section

1 Like

No. Only option there is to change picture.

Have you seen Gnome Tweaks?

Yes. Nothing there.

I found following command for black. I am happy.
gsettings set org.gnome.desktop.background primary-color β€˜#000000’

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.