How do I select x11/wayland session after enabling autologin in sddm?

hi all, I made a mistake. Enabled wayland in sddm. Now I only get a black screen. I try to undo this by booting into recovery and startin x . From here i try to change settings back to Plasma X11. But this change is not stored. The sddm seems to accept it but after switching into other menu and coming back it again shows Wayland.
How can I get back to X11 please?
Thank you

When you boot the computer you get to the login screen.

Before entering your password in the SDDM login screen, go to the bottom left corner. There’s a selection menu for sessions. Choose “Plasma Desktop X11” there. Then enter password and log in.

1 Like

I get a black screen. No login. had auto Iogin enabled.

Disable autologin in your /etc/sddm.conf.d/00-default.conf file and try again.

1 Like

Problem solved, thank you very much

Could a mod or topic starter change the title to something more fitting please? It is sorta …too global that it became misleading.

Because disabling autologin is not disabling wayland.

title adjusted

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.