How do I disable icons in console content?


The letters don’t look like they should. “f+i” creates a phone icon. Maybe someone has an idea where the error could lie. I am at the end of my beginner level.

btw: hello forum, nice to be here!


Operating System: Manjaro Linux
KDE Plasma Version: 5.24.4
KDE Frameworks Version: 5.92.0
Qt Version: 5.15.3
Kernel Version: 5.15.32-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 12 × AMD Ryzen 5 3600 6-Core Processor
Memory: 31.3 GiB of RAM
Graphics Processor: NVIDIA GeForce GT 1030/PCIe/SSE2

Hi @manjan, and welcome!

AFAIK that is because the KDE edition uses ZSH and Powerlevel10k which in turn uses nerd fonts which provides thee glyphs. Sop the solution would be to simply change the font in Konsole.

You can do that by opening Konssole and navigating to Settings and select Edit Current Profile…

Select Preview tab and change Text size value in the middle of the screen. Click Ok to confirm the new font.

I don’t really use Konsole, so that information was taken from this website. So it might be different.

Anyway, hope this helps!

1 Like

You don’t seem to be able to edit a system-defined profile, such as Breath and the one provided by Manjaro. You may need to duplicate it first so it sits in your userspace, making it editable.

PS: It’s not Konssole. :wink:

With a new symbol consisting of two individual letters, I would not have looked for errors in the font. I had already installed the nerd font that contains MesloLGS. But not the adapted one from the Manjaro repository. I have therefore installed and used the “Meslo Nerd Font patched for Powerlevel10k”.

So it worked now as it should!

Many Thanks to both of you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.