How can i install Pinta Image editor

I tried this but no luck

sudo pacman -U
[sudo] password for corsair:
error: failed retrieving file ‘pinta-1.4-1-any.pkg.tar.xz’ from : The requested URL returned error: 404
warning: failed to download
error: ‘’: failed to retrieve some files

Pinta 1.7-2 is in the official Manjaro repos. Simply run

sudo pacman -Syu pinta

You should make yourself familar how to install packages. First step should be to look into the official repos. If nothing is there then second approach could be lookig for AUR packages. And certainly flatpaks could be considered. Every way (starting from AUR) requires to understand what issues might be involved. The wiki pages of Manjaro and Arch are pretty helpful in this learning process.

error: target not found: pinta

Then update your mirrros first by:

sudo pacman-mirrors -f && sudo pacman -Syyu pinta

It’s in the community repo:

[xxx@xxx ~]$ pacman -Ss pinta
community/pinta 1.7-2
    Drawing/editing program modeled after Paint.NET. It's goal is to provide a simplified alternative to GIMP for casual users

I only see pinta in the AUR…

According to Branch Compare pinta is not available in the Stable branch yet.

You can:

  • wait until it hits the Stable branch and install it

  • move to the Testing branch and install it

  • install pinta-git from the AUR using pamac or any AUR helper.


OK, I see. Hard to believe but seems to be true as I’m on testing. :rofl:

If you want to change to testing and install it do this:

sudo pacman-mirrors --api --set-branch testing
sudo pacman-mirrors -f && sudo pacman -Syyu pinta

Testing is pretty stable, I run it for months and had never a nameable issue.


ok thanks guys i downloaded it and ran
tar xvfz [filename].tar.gz

but dont know what to do after words

any help please

What did you download and from where?

To install software in Manjaro, you’ll have to get familiar with the process. The Manjaro Wiki is a great place to start learning:

1 Like

have you try gimp?

no i just want a simple one gimp for me is to much :slight_smile:

thank u

i am having some trouble with all my apt-get commands

running both


These commands apply to Debian or Debian-based distros, they don’t exist in Manjaro.

See the two Wiki pages I linked in my previous post to start learning about pacman or Pamac.

1 Like

ur second command ran through and at the end i got this

==> Warning:
-> Kernel has been updated. Modules of the current kernel
-> have been backed up so you can continue to use your
-> computer. However, the new kernel will only work
-> at next boot.

(22/25) Updating the info directory file…
(23/25) Updating the desktop file MIME type cache…
(24/25) Updating the MIME type database…
(25/25) Updating the vlc plugin cache…

thank u

1 Like

What kernel are you running? Check by

uname -r

After a kernel update it is advisable to reboot to activate all changes.


just rebooted and i got this :point_up:

am i good to go ?

Yes, looks good to me. Everything OK for you now as well? If yes, please mark the post helping you most as solution. Thanks.

1 Like

thank u it worked :grinning:


ur the best