How can I find my ssh password?

I’m trying to access my manjaro laptop from My Android phone I’ve installed Juicessh (App).
I started ssh by following command

sudo systemctl start sshd.service

It’s running but when I tried to access it I’m entering my log in Password but it says Authentication failure
And I’m on LAN

You should familiarize yourself with how the sshd is configured.

However - as I recall it - the only login which is default disallowed using password is the root account.

Also - if you want it to persist during reboot you need to enable the service as well.

So I suspect you have restarted your computer inbetween trying to login using your phone

More likely however, you may have typed the password wrong - judging from the message


The password you use for ssh is the same as for your normal login. However, it is possible that…

  • your sshd is configured to not accept logins without an authentication key;
  • your sshd only allows logins from a certain IP range;
  • your sshd only allows logins from users belonging to a certain group; or
  • the ssh key on your phone does not match the list of authorized keys on the laptop.

See… :arrow_down:

man sshd_config

… for more information.

Indeed. :arrow_down:

sudo systemctl enable --now sshd.service
1 Like

Please use this command to SSH into the laptop:

ssh <laptop-username>@<laptop-ip>

If you just do ssh <laptop-ip> you are probably trying to connect with a user that does not exist on the laptop.


Oh actually it worked Thanks a million, The problem was with my keyboard while entering password one of the key wasn’t working , Thanks a lot

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.