How can I disable zram and enable and configure zswap

I would like to use zswap instead of zram on my Raspberry Pi 4B.
I have the zswap-arm package installed but it does not seem to be enabled by default because I have the following :

[root@pi ~]# cat /sys/module/zswap/parameters/enabled
[root@pi ~]#

I also seem to have zram enabled

[root@pi ~]# swapon --show
/dev/sda2  partition    8G   0B   -2
/dev/zram0 partition 11.4G   0B  100
[root@pi ~]# lsmod | grep zram
zram                   28672  1
zsmalloc               36864  1 zram
[root@pi ~]#

Can someone please advise me on how to properly disable zram and enable zswap and also what are the best parameters for zswap.
Please be patient with me because I am new to Manjaro and systemd. I used to use Slackware on my raspberry pi 4B.
Thank You.

sudo systemctl disable zswap-arm
sudo -Rdd zswap-arm

Thanks Darksky. The first command worked but the second failed as shown here.

[david@pi ~]$ sudo systemctl disable zswap-arm
[sudo] password for david: 
Removed /etc/systemd/system/
[david@pi ~]$ sudo -Rdd zswap-arm
sudo: you are not permitted to use the -R option with zswap-arm
[david@pi ~]$ 

and, from journalctl

Dec 04 16:51:09 pi sudo[6939]:    david : TTY=pts/1 ; PWD=/home/david ; USER=root ; COMMAND=/usr/bin/systemctl disable zswap-arm
Dec 04 16:52:31 pi sudo[7004]:    david : user not allowed to change root directory to dd ; TTY=pts/1 ; PWD=/home/david ; USER=root ; COMMAND=zswap-arm

However, the first command has disabled zram (both the swap and the kernel module).

I didn’t try disabling the zswap-arm service before because I thought that it was for zswap not zram !

Now all I have to do is make sure that the zswap is working correctly. I don’t seem to have dmesg to check and I am a bit of a novice at journalctl. Can you advise me on this please.

                                   Thank You.

Sorry; just removing the package…

sudo pacman -Rdd zswap-arm