Hot corner does not activate

Hi everyone, when I moved the mouse arrow to the upper left corner I saw all the active windows on the desktop, I have been using this procedure for years but now this action shows me the clean desktop, without the active windows and not even the background image of the desktop. In Settings> Multitasking, Hot Corner is active. Any indication? Thank you!
Manjaro, DE Gnome 42.

Disable Hide Search in the Gnome 4x UI Improvements GNOME Shell Extension settings.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.