HELP Black screen trying to install intel nvidia driver

I used the manjaro interface to download the nvdia and intel hybrid driver. I thought that if you removed the linux video driver after installing nvdia everything would work and the games would only use NVDIA. but I restarted my notebook and everything is black. Can someone help me? I do not know what to do.

Can someone help me please?

I pressed all the F keys, but nothing happened, no text was displayed on the screen

ok, i pressed ctrl + alt + F2, now the terminal is open

I tried an automatic installation using sudo mhwd -a pci nonfree 0300
and sudo mhwd -a pci free 0300
but it is showing a flaw, what do I do?

Please somehow post the errors you encounter, otherwise it’s hard to say anything.

here is the list of drivers I imagine

now here is the error when trying sudo mhwd -a pci nonfree 0300

if I try to install a driver manually by name the same error appears

It seems you’re not connected to the internet. What’s the output of inxi -Gazy?

my dear friend @pobrn, it was for him to be connected to the internet, I have no idea now how to reconnect, here is the way he asked:

if you can help me I promise that when i come to brazil i will pay you a beer xD

What did you do exactly?

through the manjaro system window, i installed the intel / nvidia driver and removed the video-linux driver.
I wanted my notebook to use nvidia’s video card, that’s all

I didn’t actually remove it, I uninstall it, because it appears in the mhwd listing

Please run sudo systemctl isolate, then log in if needed, then run startx.

What does systemctl status say?

Run systemctl set-default, then reboot (sudo reboot), then log in, and run startx -keeptty -logverbose 99 -verbose 99.

ok, now i’m on the computer, it worked, the video came back, should i execute some command so that it doesn’t happen again?
I owe you a lot friend

Interesting, I did not expect that. Can you post the output of mhwd -li and inxi -Gazy now?

Here are the exits my dear