Hello window still here at startup


I disable Hello window to be displayed at startup of session by disabling it directly on the hello window.

For unknown reason, the hello window still comes out at session start.
I went to preferences - > startup & shutdown → autostart and I tried to remove it from the list of application, but itManjaro does not remove it even if I click on “minus” sign.

What’s going on there as this issue is not present on my laptop ?


Unless you use Restore previous saved session in the Startup and Shutdown Settings, i see no reason why Hello to not quit showing once disabled like this:


Anything else in the Autostart?

1 Like

You can try removing manjaro-hello.desktop from ~/.config/autostart.

I always start with a new desktop session

Launch at start is disabled on my hello window and this is what I have in my Settings → autostart window

But if I click on “-” I can not remove the Manjaro Hello task :frowning:

The basic reason is that everything under .config directory, even .config directory itself is owned by root.
I had to change owner to my user to be able to have it working.

You did something via sudo in your home directory … Don’t do that. To regain the ownership you have to run:

sudo chown -R $USER:$USER $HOME