Headphones, Speaker playing simultaneously

Hi, I am new to linux,

The speakers on my PC work fine, but when I plug in headphones (which also work fine) I expect the computer speakers to mute. They don’t.

How can I get my speakers to mute automatically when I plug my headphones into the jack?

Check with alsamixer if automute is enabled for your audio card.

1 Like

I dont have this much of options in my alsamixer, why?

Try with F6 and select different sound card.

I selected another sound card. Tried searching for this option in 3 tabs but its not available

Looks like there is an issue with Realtek ACL8987 chipset. I see many problem reports and solutions: realtek alc887 headphone mute - بحث Google‏. You will need to find solution that works for you.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.