Headphone Sound not working | Lenovo Thinkcentre M73

Hello there, first time into the Manjaro World and im facing a crucial issue with internal sound that prevent me from participating on online curses and learning/discussing online.

As the title says i have no sound from Internal hardware by using a set of Panasonic headphones with microphone (3.5 mm jack) which work perfectly on other Debian based distros and Ms Windows as well.

Speakers working, plug in the head phones, they are recognized, the notebook switches automatically to them but no sound.

Distro: KDE Manjaro 21.2.0, on 5.13.19-2 Kernel

By giving the command alsamixer i got back:


default1 HDA INTEL PCH (headphone is not muted)

Pulseaudio is installed by default and by giving

Command: inxi -Aa

i got back

Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Lenovo
driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c
class-ID: 0403
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Lenovo
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20
class-ID: 0403
Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no :neutral_face:
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.40 running: yes

any thoughts on solving this annoying issue?

thanks in advance


Kernel v5.13 has been marked End Of Life in update announcements for some time and will likely be dropped completely from Manjaro soon
Kernel v5.14.21-2 has been marked End Of Life in Testing branch and will be marked similar when it lands in Stable branch

I suggest you install kernel v5.15 using Manjaro Settings Manager GUI
( manjaro-settings-manager -m msm_kernel )

OR use these terminal commands to install new kernel and remove old one

sudo mhwd-kernel --install linux515
sudo mhwd-kernel --remove linux513

Audio data is showing 2 sound servers running

Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.40 running: yes

PipeWire cannot support audio unless PulseAudio is removed and replaced but it can impede PulseAudio functions

To continue using PulseAudio, use this command to stop, disable and mask PipeWire service and socket

systemctl --user disable --now pipewire.socket pipewire.service && systemctl --user mask pipewire.socket

Or Install metapackage manjaro-pipewire to remove and replace PulseAudio

Thank you for your response :grinning:

I installed Kernel 5.15 which is currently running of my system, and “Sound Server-4: PipeWire v: 0.3.40 running” set it to “no” by given the above command.

Nonetheless, the issue remains, i have still no sound from internal Audio ( I have rebooted 2 times)

in addition , audio kde settings show an inactive internal card as well as an inactive profile with no further options to choose

Is there a way to set front headphone jack as the default audio device in Manjaro and may solve this issue?
Is the Audio Realtek ALC283 codec responsible for it?

Linux hardware scans for other M73 system show some systems have ALC3239 audio codec and some have ALC662 codec

Please post more information about PulseAudio configuration

pacmd dump && pacmd list-sinks

and ALSA settings for onboard audio device

amixer --card=1