Headphone output too loud

Hello. I am using a Hyperx USB sound card attached to Hyperx cloud II headphones. The issue is that the volume for all applications is incredibly too loud. I have the system volume set at 5% and still have to turn down the volume of applications. I tried taking a look at my Alsamixer settings but decreasing those settings didn’t seem to effect the volume at all. Any way to reduce the max system volume so it bearable or any other solutions?

Check if you have the “max volume” option clicked. Did you config the right sound card in alsamixer, toggle them with F6

By max volume do you mean the “raise maximum volume” button? I have checked all of the sound cards. The only one that is above 0 is the HD-Audio Generic. I have reduced those but it didn’t seem to have an effect. When I select the HyperX its already as low as it will go and doesn’t seem to change anything either

Did you try to down volume from the usb sound card itself?

The volume controls on the sound card do adjust the volume, but it doesnt seem to be separate from the system volume. When hitting the + or - on the sound card it changes the system volume just like if I had gone into the sound settings and changed it on the desktop.


When using the Multimedia knob on my keyboard it adjusts the volume slider up and down but does not change the volume itself. If I turn that all the way up I can then adjust volume to a reasonable level with the +/- on the soundcard, but if I keep going down until I am muted and then increase the volume again its very loud again