HDRmerge (AUR) is broken

Hi, HDRmerge wil not work afther the last upgrade.

I couldn’t ask my question properly on my smartphone. HDRmerge (AUR) is almost the only good HDR program in Linux (there is also Luminancehdr). Until recently it worked fine for years, but suddenly stopped after the last upgrade. Maybe I shouldn’t ask my question here, but at AUR.

As it’s an AUR package, did you rebuild it after the update?

Welcome to the forum! :wave:

Please see:

HDRmerge didn’t work on a fresh install a few days ago, on another PC it still did until the latest upgrade. Recompiling did not work.

I just tried to install it, and got an error:

make[1]: *** [CMakeFiles/Makefile2:84: CMakeFiles/hdrmerge.dir/all] Error 2
make: *** [Makefile:136: all] Error 2
==> ERROR: A failure occurred in build().

On the AUR project page the first comment is:

Ramana24 commented on 2022-12-25 06:27 (UTC) (edited on 2022-12-25 06:28 (UTC) by Ramana24)

Until recently HDRmerge worked fine in both Arch and manjaro. However, not since the last upgrade a few days ago. Compilation gave an error (make), but not which one.

So I’m guessing there’s not much to do to fix it, except wait for a possible update.

1 Like