Having lags and error message after doing update

I have done the usual update and after that opening software takes a lot of time (lag). When i restart the pc i have received this message after loading: filesystem mounted at ‘/’ is not responding

What should i do?

I am with KDE Plasma

That sounds like the drive is dying. Or the cable. Or the connector isn’t properly seated.

1 Like

It was working perfectly until updating. Didn’t touch anything.

Coincidences do happen… :man_shrugging:

Don’t think so. For example opening Kodi takes a lot of time but watching videos and navigating inside Kodi is smooth. If it was the drive fault i would see slowness everywhere.

Not necessarily. Once something has been loaded into RAM, it is always going to be very fast.

What does smartctl tell you? Or if you have plasma-disks installed, look at the information in the Info Center. :arrow_down:

1 Like

ammm smartctl i don’t think that i have, i have installed plasma-disks but don’t know where to find it. tried to install GSmartControl also but it closes right after it opens.

So i have opened my pc and played with the drive cable and maybe it wasn’t correctly in placed. Now i don’t have error and it has better respond time. You were probably right.

1 Like

“Disappoint” to report but it is the latest version that was doing the problem. I thought that playing with the hard drive cable has done the trick but it wasn’t. So i have installed again Manjaro but this time the previous version 20.1. Everything looks good and smooth! The problem is that the system doing its update! What can i do to prevent update or maybe going back?

Well, the only thing I can think of ─ if it really is software ─ would be to advise you to install the 5.4 LTS kernel. It is always possible that the kernel you’re using ─ 5.9? ─ has a regression in it. :man_shrugging:

Thanks, i will look into it how to switch kernel. By the way i have received this error after it finished its updates. I think i had the same error before.