Having issues with new manjaro kde installation

A week ago i started using Manjaro KDE as my daily use OS. But from the point of installation i have been facing some issues.

  • I have not been able to hibernate successfully until now because when i boot it back, it will get stuck with a black screen and mouse. Then I have to do force shutdown and start again.
  • My Wi-Fi network sometimes says limited connectivity which is resolved after turning the Wi-Fi off and on again.
  • Another issue is that 3 out of 5 times when booting up my input devices like keyboard or touchpad does not work and i have to restart the computer (sometimes more than once) to get it working.

Solutions I tried:

  • I have tried changing kernels for input devices problem. For the hibernation issue i thought it might be swap memory. First my swap memory was only 1gb which then i changed into 4gb afterwards because i had 8Gb ram and didn’t realise 4gb was needed. But increasing swap didn’t make a difference with hibernation issue.
  • For the Wi-Fi issue i have tried using the network-r8168 driver after which the same issue has been seen once more.

Brief system info:

System:    Kernel: 5.10.30-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 Desktop: KDE Plasma 5.21.4 Distro: Manjaro Linux 
           base: Arch Linux 
Machine:   Type: Laptop System: HP product: HP Laptop 14s-dk0xxx v: N/A serial: <filter> 
           Mobo: HP model: 85E0 v: 84.47 serial: <filter> UEFI: AMI v: F.56 date: 07/13/2020 
Battery:   ID-1: BAT0 charge: 37.9 Wh (88.3%) condition: 42.9/42.9 Wh (100.0%) volts: 12.4 min: 11.6 
           model: Hewlett-Packard Primary status: Discharging 
CPU:       Info: Quad Core model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP arch: Zen/Zen+ 
           note: check rev: 1 cache: L2: 2 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 33537 
           Speed: 1323 MHz min/max: 1400/2100 MHz boost: enabled Core speeds (MHz): 1: 1323 2: 1225 3: 1456 4: 1280 5: 1222 
           6: 1253 7: 1222 8: 1222 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Picasso vendor: Hewlett-Packard driver: amdgpu v: kernel bus-ID: 04:00.0 
           Device-2: Chicony HP TrueVision HD Camera type: USB driver: uvcvideo bus-ID: 1-4:2 
           Display: x11 server: X.Org 1.20.11 driver: loaded: amdgpu,ati unloaded: modesetting resolution: 1920x1080~60Hz 
           OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.40.0 5.10.30-1-MANJARO LLVM 11.1.0) v: 4.6 Mesa 21.0.2 
           direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio vendor: Hewlett-Packard 
           driver: snd_hda_intel v: kernel bus-ID: 04:00.1 
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Hewlett-Packard 
           driver: N/A bus-ID: 04:00.5 
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel 
           bus-ID: 04:00.6 
           Sound Server-1: ALSA v: k5.10.30-1-MANJARO running: yes 
           Sound Server-2: JACK v: 0.125.0 running: no 
           Sound Server-3: PulseAudio v: 14.2 running: yes 
           Sound Server-4: PipeWire v: 0.3.25 running: yes 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard driver: r8168 
           v: 8.048.03-NAPI port: f000 bus-ID: 02:00.0 
           IF: eno1 state: down mac: <filter> 
           Device-2: Realtek RTL8723DE 802.11b/g/n PCIe Adapter vendor: Hewlett-Packard driver: rtw_8723de v: N/A port: e000 
           bus-ID: 03:00.0 
           IF: wlp3s0 state: up mac: <filter> 
Bluetooth: Device-1: Realtek Realtek Bluetooth 4.2 Adapter type: USB driver: btusb v: 0.8 bus-ID: 3-1:2 
           Report: rfkill ID: hci0 rfk-id: 1 state: down bt-service: enabled,running rfk-block: hardware: no software: yes 
           address: see --recommends 
Drives:    Local Storage: total: 1.14 TiB used: 251.47 GiB (21.5%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLQ256HAJD-000H1 size: 238.47 GiB temp: 33.9 C 
           ID-2: /dev/sda vendor: Western Digital model: WD10SPZX-60Z10T0 size: 931.51 GiB 
Partition: ID-1: / size: 33.81 GiB used: 28.9 GiB (85.5%) fs: ext4 dev: /dev/nvme0n1p5 
           ID-2: /boot/efi size: 256 MiB used: 62.3 MiB (24.3%) fs: vfat dev: /dev/nvme0n1p1 
Swap:      ID-1: swap-1 type: partition size: 4 GiB used: 1.8 MiB (0.0%) dev: /dev/nvme0n1p6 
Sensors:   System Temperatures: cpu: 47.8 C mobo: 0.0 C gpu: amdgpu temp: 47.0 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 254 Uptime: 35m Memory: 5.78 GiB used: 3.02 GiB (52.3%) Init: systemd Compilers: gcc: 10.2.0 
           Packages: 1409 Shell: Bash v: 5.1.0 inxi: 3.3.04
1 Like

Please read this:

:+1: Welcome to Manjaro! :+1:

Please read this:


Have you tried kernel 5.4 LTS already?

Did you try cold booting instead of warm booting yet? (Especially when dual booting with Windows!)


P.S. In the future, please limit your questions to one question… per… well… question because:

  1. We don’t charge more for more questions. :grin:
  2. Then you can put your question in the correct category as some of the experts here are only subscribed to the categories they’re interested in.
  3. The more questions you ask, the less likely you’re going to find an expert at your overall problem, because now you need a hibernation expert, a RealTek Expert and a touchpad expert that also has an HP Laptop 14s…
1 Like

Oh, thanks for that I thought I only need 4gb swap, I guess I need more. I am just new to Manjaro

Yes I have tried it. Then my Wifi wouldnt work at all, only wired network works. Maybe I need to install a driver for that. Should I try that Kernel again?

Actually this occurs when I start the system after shutting down sometime before or a day before. This only happens when I am cold booting.

I will surely follow that next time. I am just new to posting on forums and stuff. Thank you for saying that :slightly_smiling_face:

1 Like

Thank you. I will try this the next time I face with freeze issue

No, just a question and “No” is a perfectly fine answer! :grin: I won’t be able to help you any further with your WiFi issue except: Have you tried 5.12 yet?

If the increase in swap didn’t solve the issue:

  • Switch to TTY2

  • give output to:

    journalctl --system --boot=0 | tail --lines=30

I am trying it now. I didnt have any problem until now with the wifi. And the inputs not detecting problem too doesnt seem to be happening for now. I guess that solved the issue as of now. I will see if it happens again and if it does then I will open a new thread, as you said before, in specific topics :slightly_smiling_face:

For now I am thinking about using it without hibernation as I dont have that much space available for swap in ssd and also I dont use hibernation that much. So if i want to increase it I might try making a swap file in my hdd (I dont know if that would be a good choice, any advice on this?). But for now I think I will use it like this as I dont use hibernation that much but rarely. Then if I come across any problem regarding it, I will try this. Thanks for helping out :smiley:

Please read this:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.