GUI is not working

HI ALL,
I’m unable to login to my laptop in Manjaro xfce TTY terminals are working but i cannot use GUI
can someone help me

System:
  Kernel: 5.15.148-2-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
    clocksource: tsc avail: acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=9318b8f8-2f2c-4d64-820d-7f3ac6160fc8 rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Console: pty pts/0 DM: LightDM v: 1.32.0 Distro: Manjaro base: Arch Linux
Machine:
  Type: Laptop System: LENOVO product: 20HGS18V00 v: ThinkPad T470s
    serial: <filter> Chassis: type: 10 serial: <filter>
  Mobo: LENOVO model: 20HGS18V00 v: SDK0J40697 WIN serial: <filter>
    part-nu: LENOVO_MT_20HG_BU_Think_FM_ThinkPad T470s
    uuid: 6c6def4c-367d-11b2-a85c-b5d54d0c5097 UEFI: LENOVO v: N1WET68W (1.47 )
    date: 07/21/2022
Battery:
  ID-1: BAT0 charge: 24.0 Wh (94.1%) condition: 25.5/24.0 Wh (106.1%)
    power: 5.9 W volts: 12.0 min: 11.4 model: LGC 00HW022 type: Li-poly
    serial: <filter> status: discharging cycles: 156
  ID-2: BAT1 charge: 13.9 Wh (79.4%) condition: 17.5/24.1 Wh (72.6%)
    volts: 11.9 min: 11.4 model: SMP 01AV406 type: Li-poly serial: <filter>
    status: not charging cycles: 606
Memory:
  System RAM: total: 8 GiB available: 7.65 GiB used: 427.4 MiB (5.5%)
    igpu: 32 MiB
  Array-1: capacity: 32 GiB slots: 2 modules: 2 EC: None
    max-module-size: 16 GiB note: est.
  Device-1: ChannelA-DIMM0 type: DDR4 detail: synchronous unbuffered
    (unregistered) size: 4 GiB speed: 2133 MT/s volts: curr: 1.2 width (bits):
    data: 64 total: 64 manufacturer: Samsung part-no: M471A5244BB0-CRC
    serial: N/A
  Device-2: ChannelB-DIMM0 type: DDR4 detail: synchronous unbuffered
    (unregistered) size: 4 GiB speed: 2133 MT/s volts: curr: 1.2 width (bits):
    data: 64 total: 64 manufacturer: SK Hynix part-no: HMA851S6AFR6N-UH
    serial: <filter>
PCI Slots:
  Slot: N/A type: MediaCard status: available length: other bus-ID: 00:00.0
  Slot: N/A type: N/A status: available length: other bus-ID: 00:00.0
CPU:
  Info: model: Intel Core i7-7600U socket: BGA1356 (U3E1) note: check bits: 64
    type: MT MCP arch: Amber/Kaby Lake note: check gen: core 7 level: v3
    note: check built: 2017 process: Intel 14nm family: 6 model-id: 0x8E (142)
    stepping: 9 microcode: 0xF4
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 902 high: 1424 min/max: 400/3900 base/boost: 2800/2900
    scaling: driver: intel_pstate governor: powersave volts: 1.2 V
    ext-clock: 100 MHz cores: 1: 700 2: 705 3: 782 4: 1424 bogomips: 23209
  Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat
    arch_capabilities arch_perfmon art avx avx2 bmi1 bmi2 bts clflush
    clflushopt cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64
    dtherm dts epb ept ept_ad erms est f16c flexpriority flush_l1d fma fpu
    fsgsbase fxsr ht hwp hwp_act_window hwp_epp hwp_notify ibpb ibrs ida
    intel_pt invpcid invpcid_single lahf_lm lm mca mce md_clear mmx monitor
    movbe mpx msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm
    pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand rdseed rdtscp
    rep_good sdbg sep smap smep smx ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp
    syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer vme vmx vnmi
    vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr
  Vulnerabilities:
  Type: gather_data_sampling mitigation: Microcode
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
  Type: retbleed mitigation: IBRS
  Type: spec_rstack_overflow status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: IBRS, IBPB: conditional, STIBP: conditional,
    RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort mitigation: TSX disabled
Graphics:
  Device-1: Intel HD Graphics 620 vendor: Lenovo driver: i915 v: kernel
    arch: Gen-9.5 process: Intel 14nm built: 2016-20 ports: active: eDP-1
    empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0 chip-ID: 8086:5916
    class-ID: 0300
  Device-2: Bison Integrated Camera driver: uvcvideo type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-8:4 chip-ID: 5986:111c
    class-ID: 0e02 serial: <filter>
  Display: server: X.org v: 1.21.1.11 driver: X: loaded: modesetting
    alternate: fbdev,vesa dri: iris gpu: i915 tty: 240x67
  Monitor-1: eDP-1 model: LG Display 0x0521 built: 2016 res: 1920x1080
    dpi: 158 gamma: 1.2 chroma: red: x: 0.580 y: 0.361 green: x: 0.333 y: 0.561
    blue: x: 0.161 y: 0.118 white: x: 0.314 y: 0.329
    size: 309x174mm (12.17x6.85") diag: 355mm (14") ratio: 16:9
    modes: 1920x1080
  API: OpenGL Message: GL data unavailable in console, glxinfo missing.
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3
    chip-ID: 8086:9d71 class-ID: 0403
  API: ALSA v: k5.15.148-2-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 1.0.3 status: off with: wireplumber status: off
    tools: pw-cli,wpctl
  Server-3: PulseAudio v: 17.0 status: off with: pulseaudio-alsa type: plugin
    tools: pacat,pactl,pavucontrol
Network:
  Device-1: Intel Ethernet I219-LM vendor: Lenovo driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6 chip-ID: 8086:15d7 class-ID: 0200
  IF: enp0s31f6 state: down mac: <filter>
  Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 3a:00.0 chip-ID: 8086:24fd class-ID: 0280
  IF: wlp58s0 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  Info: services: NetworkManager, systemd-timesyncd, wpa_supplicant
  WAN IP: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface driver: btusb v: 0.8 type: USB
    rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-7:3 chip-ID: 8087:0a2b
    class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends
Logical:
  Message: No logical block device data found.
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 238.47 GiB used: 132.29 GiB (55.5%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Hikvision model: HS-SSD-E100N 256G
    size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 0A0 scheme: GPT
  Message: No optical or floppy data found.
Partition:
  ID-1: / raw-size: 136.72 GiB size: 133.51 GiB (97.66%)
    used: 132.26 GiB (99.1%) fs: ext4 block-size: 4096 B dev: /dev/sda4
    maj-min: 8:4 label: N/A uuid: 9318b8f8-2f2c-4d64-820d-7f3ac6160fc8
  ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
    used: 25.5 MiB (26.6%) fs: vfat block-size: 512 B dev: /dev/sda1 maj-min: 8:1
    label: N/A uuid: 2EB5-C12D
Swap:
  Alert: No swap data was found.
Unmounted:
  ID-1: /dev/sda2 maj-min: 8:2 size: 16 MiB fs: N/A label: N/A uuid: N/A
  ID-2: /dev/sda3 maj-min: 8:3 size: 101.11 GiB fs: ntfs label: N/A
    uuid: 727CC0227CBFDED3
  ID-3: /dev/sda5 maj-min: 8:5 size: 545 MiB fs: ntfs label: N/A
    uuid: 169079B490799AC7
USB:
  Hub-1: 1-0:1 info: hi-speed hub with single TT ports: 12 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Device-1: 1-5:2 info: Alcor Micro AU9540 Smartcard Reader type: smart card
    driver: N/A interfaces: 1 rev: 2.0 speed: 12 Mb/s (1.4 MiB/s) lanes: 1
    mode: 1.1 power: 50mA chip-ID: 058f:9540 class-ID: 0b00
  Device-2: 1-7:3 info: Intel Bluetooth wireless interface type: bluetooth
    driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s (1.4 MiB/s) lanes: 1
    mode: 1.1 power: 100mA chip-ID: 8087:0a2b class-ID: e001
  Device-3: 1-8:4 info: Bison Integrated Camera type: video driver: uvcvideo
    interfaces: 2 rev: 2.0 speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0
    power: 500mA chip-ID: 5986:111c class-ID: 0e02 serial: <filter>
  Hub-2: 2-0:1 info: super-speed hub ports: 6 rev: 3.0
    speed: 5 Gb/s (596.0 MiB/s) lanes: 1 mode: 3.2 gen-1x1 chip-ID: 1d6b:0003
    class-ID: 0900
  Device-1: 2-3:2 info: Realtek Card Reader type: mass storage
    driver: usb-storage interfaces: 1 rev: 3.0 speed: 5 Gb/s (596.0 MiB/s)
    lanes: 1 mode: 3.2 gen-1x1 power: 800mA chip-ID: 0bda:0316 class-ID: 0806
    serial: <filter>
Sensors:
  System Temperatures: cpu: 41.0 C pch: 38.5 C mobo: N/A
  Fan Speeds (rpm): fan-1: 0
Repos:
  Packages: pm: pacman pkgs: 1481 libs: 491 tools: pamac pm: flatpak pkgs: 0
  Active pacman repo servers in: /etc/pacman.d/mirrorlist
    1: https://mirrors.cicku.me/manjaro/stable/$repo/$arch
    2: http://manjaro.mirrors.theom.nz/manjaro/stable/$repo/$arch
    3: https://opencolo.mm.fcix.net/manjaro/stable/$repo/$arch
    4: https://mirrors.jlu.edu.cn/manjaro/stable/$repo/$arch
    5: http://ftp.tu-chemnitz.de/pub/linux/manjaro/stable/$repo/$arch
    6: https://mirrors.pku.edu.cn/manjaro/stable/$repo/$arch
    7: https://manjaro.mirror.garr.it/manjaro/stable/$repo/$arch
    8: https://mirrors.sonic.net/manjaro/stable/$repo/$arch
Processes:
  CPU top: 5 of 140
  1: cpu: 3.1% command: sudo pid: 10414 mem: 7.86 MiB (0.1%)
  2: cpu: 0.7% command: systemd-logind pid: 531 mem: 9.02 MiB (0.1%)
  3: cpu: 0.5% command: init pid: 1 mem: 13.7 MiB (0.1%)
  4: cpu: 0.4% command: dbus-broker pid: 526 mem: 3.57 MiB (0.0%)
  5: cpu: 0.3% command: polkitd pid: 529 mem: 9.45 MiB (0.1%)
  Memory top: 5 of 140
  1: mem: 22.9 MiB (0.2%) command: NetworkManager pid: 527 cpu: 0.1%
  2: mem: 17.0 MiB (0.2%) command: systemd-journald pid: 280 cpu: 0.1%
  3: mem: 13.7 MiB (0.1%) command: init pid: 1 cpu: 0.5%
  4: mem: 12.0 MiB (0.1%) command: ModemManager pid: 575 cpu: 0.1%
  5: mem: 11.9 MiB (0.1%) command: systemd pid: 10277 cpu: 0.0%
Info:
  Processes: 140 Power: uptime: 32m states: freeze,mem,disk suspend: deep
    avail: s2idle wakeups: 0 hibernate: platform avail: shutdown, reboot,
    suspend, test_resume image: 3.05 GiB Init: systemd v: 255
    default: graphical tool: systemctl
  Compilers: clang: 16.0.6 gcc: 13.2.1 Shell: Sudo (sudo) v: 1.9.15p5
    default: Bash v: 5.2.26 running-in: pty pts/0 inxi: 3.3.33

I am not even sure if it a problem with my GUI after the GRUB menu the underscore is just blinking on the top but i can access TTY3 and all

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=8 --filter --no-host --width --repos
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already :mag: for your problem in the forum ? (Wisdom lies in asking → listening → reading :wink: )

1 Like

That’s a pretty obsolete kernel you have installed. It’s not even a LTS(Long Term Support) so any update can cause a number of issues.