Guake not working ):

Hi, I’v just installed the manjaro gnome.
i’ve installed the Guake terminal and when i run it a notification shows and says: A problem happened when binding F12 key.

i changed the shotcut and it says this massage again with different key.

what can i do ? :frowning_face:

Check and make sure nothing else is bound to F12:

Settings > Keyboard > Keyboard Shortcuts > Customize Shortcuts > search for F12

1 Like

no result for f12 found in shortcut setting.

I had the same problem when I was using a Wayland session.
I solved the issue by logging out and start an X11 session,maybe you can try this too?

yes thank you
that worked

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.