Gtk-bookmarks not working properly

Hello! I was suggested in this forum to make a .gtk-bookmarks file to manage my defined bookmarks in GTK applications. I marked the conversation as solved, because it works.

However, when I decided to use KDE Manjaro as my main system, I installed in it Nextcloud client, as I always use, and it made its own .gtk-bookmarks, including the folder “nextcloud”, and it is just the only one that works. No matter I add more elements in the file, the only one that works in the nextcloud one. Even I tried to delete the full file, and it does not matter: always works the nextcloud folder as gtk bookmark. The same when I renamed the file and made a new one.
Any suggestions to solve it?


For KDE Plasma i suggest to use:
and add the lines for your bookmarks like this:


Yes, that was the file! Thanks! Only one cuestion about this. In this kind of file, how can I write names that includes spaces? I have tried with " " and ’ ’ but it does not work. Also tried with /firstword\ secondword but it does not work.
At this time, I can use one-word-name folders. Of course it is better than it was! Just if I can include those composed-name folders, it will be amazing. Thanks again!

For that you put a %20 instead of the space. Example:
My Folder

1 Like

Yes, that was! Amazing, absolutely amazing. Thanks a lot!!!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.