Gros ennui avec firefox et thunderbird

#1

Bonjour,
Depuis ma xiéme tentative/réussite d’installer manjaro 18.03 KDE, En fait j’ai constaté que ce fumeux PB est toujours présent dans manjaro, sauf si manjaro sera le seul et unique O.S. dans sa machine. Chacun fera ce qu’il veut :wink:
Je viens de constater qu’il m’arrive un solide problème du aux changements de firefox Quantum 65( navigateur par défaut) et des modifications font qu’après réception mail de thunderbird (mozilla) qu’avec un lien pour arriver ICI c’est impossible! Il y a blocage de transfert, impossible d’arriver dans ce forum??
Pour avoir été malin , j’ai bêtement copié le lien et le placer dans recherche de… Chromium. Et bizarrement manjaro , a été lancé…C’est en lançant une recherche dans firefox, je suis averti que “javascript” serait en “enable” ? Ah bon ?? Qu’est-ce que c’est et comment cet ennui super cata peut arriver aux utilisateurs d’OS de leur choix? Que cela soit Windows ou les OSs libres? Même PB avec facebook? D’ou et comment peut-on corriger ces stupides ennuis? mystère, si QQu’un a de très très bonnes idées , merci de me les faire savoir, cordialement :dizzy_face:

#2

C’est-à-dire? Une copie exacte du message d’erreur serait plus parlant.

#3

Franchement, je ne comprends pas vraiment le problème non plus…

#4

jibel est malheureusement un habitué qui a un don pour avoir une tonne de problèmes avec ces manjaro.
Malheureusement (encore), la formulation des problèmes est toujours complexe …

@ jibel, tu ne veux pas plutôt nous dire que javascript avec Firefox est dévalidé et donc tu ne peux voir des sites comme ici ou facebook ?
Si c’est le cas, c’est que tu as installé une extension qui le bloque, par défaut javascript fonctionne très bien avec firefox.

1 Like
#5

@tous et particulièrement a Papajoke ! Non M’sieur mes commentaires ne sont pas farfelus ni irraisonnés ! Même avec tes avances de tes connaissances bridées par elles mêmes !
1er point quand je ne savais pas que javascript est "invalidé"avec Firefox 65.0.1 Quantum, dernière version! :grin:
2 ème point quand je reçois des courriels de thunderbird avec un lien de connexion, par exemple, pour le forum manjaro !
Quand je clique sur ce lien pour arriver ICI avec firefox, que rien ne se passe! Je suis interloqué. :rofl:
Donc je fais une copier/coller de ce lien et le lance avec Chromium , si QQu’un sait ce qu’est Chromium? a tout hasard?
Que j’arrive ICI avec Chromium! Je peux me poser des questions? D’où peut venir ce superbe ennui de connexion?
3 ème point, Est-ce qu’on doit absolument savoir tout, connaitre tout, sur ce qu’il se passe avec Manjaro? Wiki et tout le tralala pour éventuellement Installer des extensions valides sans savoir tout ce qui est OK ou non avec Firefox !
Depuis QQs temps , j’ai eu des ennuis avec manjaro! 1 AN, 2 ANS ?
4 ème point que manjaro soit installé seul et “tunique” dans le disque dur de mon PC , que manjaro peut accepter d’être en dual-boot, pas de soucis ! Il le sera toujours :hugs:
Mais installer la manjaro en multiboot ça ne marchera JAMAIS! Pourquoi? parce que manjaro pourra TOUJOURS être installé en DERNIER dans le menu de kernel qui apparaissent au lancement des OSs installés? point barre !
5 ème point quand ce que j’ai fais, qui sont apparus avec des captures d’écrans montrant que manjaro est et sera en 1er position après son installe!
Si QQu’un ose dire le contraire ? Qu’il vienne prouver le contraire de ce que j’écris :grin:
6 ème point, est-ce que je râle de manjaro? NON ! Est-ce qu’après une installe d’un autre OS ne posera pas de soucis a manjaro qui pourtant perdra sa 1er position puis sera lancé avec le splendide “kernel-panic” sera alors a réinstallé en dernier !! est-ce compréhensible ? oui ou non??
Est-ce bien compris par les ceusses qui ont des avances de leurs connaissances :star_struck: ?
S’il y a des membres qui ne comprennent rien de ce que j’ai écris, sachez que je n’ai rien contre manjaro, fiston de arch ! Un peu de compréhension n’est pas a négliger !
Dernier point, ras les basket , ras le bol, je viens de tester puis d’installer manjaro sans soucis.
Il m’a suffit d’avoir une obligation d’être connecté avec F.F. dans mon PCBanking et rebelote , échec ! Avec facebook re échec etc etc :wink:
Quand un abruti comme mézigue veut avoir un certain nombre d’OSs libres, que je ne suis pas Fred !
Que je m’amuse avec n’importe quel OS sans avoir une frénésie pour tel ou tel OSs libres? Est-ce d’être libre pour moi? Je n’ai surtout pas cette prétention de tout connaitre dans tout les wikis de tout les OSs :tired_face:
Quand je crois affirmer qu’il y a des refus d’accepter , jusqu’à un certain point des différences entre un farfelu que je suis , mais pas nécessairement un C…? Quoique? :innocent: Alors S’iouplait , faire attention a ce que j’ai écris en espérant être enfin compris, cordialement @pluche


Encore une fois , voila ce qu’il se passe avec "la toile libre " capture d’écran en 1er avec firefox ensuite 2 ème capture d’écran avec chromium faite et copiées pour le forum point barre , manifestement il y a un gros PB entre F.F. ! sur la visibilité des captures d’écran… et vlan !

#6

C’est moi ou ça parle de fesse ?

#7

Comme l’a dit @papajoke, JavaScript fonctionne toujours sous Firefox. En revanche, vu le nombre d’extensions que tu utilises, il n’est pas invraisemblable que le problème vienne de l’un d’eux.
D’ailleurs, ce message comme quoi Javascript est invalidé, on peut avoir une capture de l’original?

Et que ce passe-t-il quand:

  • tu cliques sur des liens qui mènent ailleurs?
  • tu copies le lien dans Firefox?

As-tu également testé ceci?
https://support.mozilla.org/fr/kb/les-liens-hypertextes-dans-les-messages-ne-fonctio

#8

sur ta capture écran je ne vois que des images en moins, je ne suis pas sûr que cela soit lié avec tes problèmes …

Avec la dernière version de firefox il y a dans la configuration générale un mode STRICT pour bloquer les “espions” , certains de tes problèmes peuvent venir de cela (facebook,banque,…). Il faut aussi que tu essayes ton FF sans extensions - Manjaro ne custommise pas les réglages de firefox hors la page d’accueil
Tu peux aussi essayé à partir d’une iso live pour voir si cela ne vient pas de tes réglages personnels.

oui , il me semble que tu as installé manjaro 10 fois mais jamais gardé plus d’un mois (et je ne parle pas en plus des tests archlinux) du coup je ne comprends pas que tu insistes alors que tu as 10 autres linux sur tes machines

#9

@papajoke,
Tu sais bien pourquoi j’ai des ennuis , ce n’est pas avec l’installe de manjaro! Ni les réglages qui doivent être effectués avec plasma KDE.
Mais avec sa fonction d’être seul OS ou en dual-boot dans le D.D…
Comme j’ai cette fâcheuse habitude de vouloir plusieurs OSs en multiboot. Mais j’ai compris et je le redis manjaro peut et devrait être installé en dernier après les(4,5 OSs qui sont présents)
Que lorsqu’il y a des MàJs il ne devrait jamais y avoir des ennuis avec la manjaro.
Ce que je viens de prouver avec mes deux captures d’écran sont celle-ci , j’ouvre T.B. je clique sur le lien pour arriver a manjaro, la se pose un PB parce qu’en voulant être directement dans le forum ! ! ! Pas de chance ça ne marche pas avec Firefox, il est probable que certaine extension fiche un ennui ??
Pour enfin arrivé a forum, j’ai fais ceci, j’ai cliqué droit sur le courriel de manjaro et copier le lien, j’ai ouvert Chromium et lancer le lien, maintenant je suis dans le forum pour répondre.
Sachez que jamais je n’avais eu un tel ennui probablement du au nouvelles versions de Firefox ! !
Il est possible de suivre ton avis soit de supprimer les extensions soit de supprimer Firefox et le réinstaller ensuite. :innocent:

#10

Il suffit d’ouvrir un dico pour connaître ce mot légèrement argotique “ceusse” :thinking:

#11

Si tes captures d’écran sont censés montrer à quoi ressemble le présent forum, lorsque tu cliques sur le lien dans le mail que tu as reçu… Ben c’est pas du tout le bon site. Donc soit tu reçois du spam voire du phishing, soit quelque chose te redirige vers un site crapuleux.

1 Like
#12

Merci , voila ce qu’il se passe , je clique avec le lien de thunderbird d’accès a manjaro, J’arrive sur le site, je dois taper MdeP et identifiant ! Une fois que c’est fait, voila la page ou j’arrive ! ! ! Oups erreur de page etc etc
Je suis obligé de copier le lien et de le coller dans Chromium pour arriver dans le forum


pour ce qui est du phishing, spam et autres mails pourris :wink: , J’ai déjà dans T.B. les courriers indésirables, s’il le sont , jamais ils ne s’ouvrent ! :en riant:
Bizarrement , j’ai remarqué que la structure des pages principales de manjaro et de debian sont les mêmes !! Ce qui fait que si j’ai un mail de debian pour XX raisons je suis obligé de copier/coller les liens dans Chromium.
Il faudrait que je trouve une solution pour éviter ce style d’ennuis ! Je pourrais faire une vidéo pour montrer ce qu’il se passe ? Normal tout le monde est sceptique, rien a dire … Il existe un autre site de manjaro linux sans avoir la même image du site , avec un aspect “montagne”, la pas de PB accès parfait !

#13

Parmi ce qui saute aux yeux:

  • Le message indiquant que la page est privée: le présent sujet n’est pas privé, il est accessible même en étant déconnecté. Donc quelque chose interfère.
  • L’entête de traduction Google: ce forum n’est pas hébergé par un service Google. Mieux, uBO me dit même qu’il n’appelle aucune API Google. Donc quelque chose interfère.
  • Ça fonctionne correction avec Chrome.

Pour l’instant, l’origine du problème continue de pointer vers quelque chose dans ou autour de Firefox. Donc vérifier tes extensions et ton paramétrage semble toujours pertinent.
Si rien ne saute aux yeux, tu peux facilement procéder par élimination:

  • Désactive toutes tes extensions et réaccède à la page.
    • Si la page ne se charge toujours pas correctement, réinitialise Firefox.
      • Si la page ne se charge toujours pas correctement… A part supprimer toute la configuration (~/.mozilla/firefox), je n’ai plus d’idée. :hushed:
    • Si la page se charge correctement, c’est que le problème vient vraisemblablement d’une ou plusieurs extensions. Réactive une extension et réaccède à la page, jusqu’à ce que ça casse.
      • Si la page casse après réactivation d’une extension, c’est que celle-ci pose problème. Vérifie sa configuration – si elle en a une – ou enlève-la pour de bon.
#14

Ces ennuis sont très étonnant, je suis ce matin dans un autre OSs Studio-ubuntu, mais avant avec manjaro! ! Pas de PB ni avec l’un ni avec l’autre ??.
Avec Studio-Ubuntu, je suis obligé de cliquer sur les liens T.B. et j’avais , en attendant, décidé que chromuim sera le Navigateur par défaut. Il me suffit de voir ce que tu en pense de réinitialiser firefox sans rien pas d"extensions etc etc ? Pourquoi pas ? J’essayerais !
Je me suis posé la question? soit l’utilisation de mon PC est hors des habitudes de ses ouverture/fermeture 24/24 il reste ouvert ! Qui en principe pour un utilisateur normal, ne devrait pas dépasser 3/4 heures, mais perso, mon PC n’est jamais fermé , sauf au changements d’utilisations d’autres OSs…Il est possible qui cette “manie” entrave la fonctionnalité d’usure de ce PC ? J’ai eu cette idée que peut-être ? Qu’une intrusion de mon PC puisse avoir ces ennuis que j’ai cités… Depuis que j’ai un PC depuis 23 années et ensuite 12 ans avec les OSs libres , jamais je n’ai eu ces ennuis ! Je peux même coller un émoticon sans PB :wink: @ pluche

#15

Sous chrome (peut-être une option ou addon pour Firefox) il propose de traduire avec google les sites qui ne sont pas dans la langue du système.
Peut-être que sa dérange.
Il semblerai que cette option ou addon soit actif dans son cas et le traducteur peut être problématique avec certain site pour la navigation, affichage etc.
Discourse utilise énormément javascript donc :thinking:

#16

Question idiote: est-ce que ton /home est partagé entre plusieurs OS sur ton ordinateur?

#17

La question n’est pas idiote, mais si chacun a son /home de XXX Go, pas de PB, c’est ce qui pourrait être utilisé dans les autres OSs installés…L’exception est que je n’ai jamais cet /home du aux capacités de mes partitions étant le seul utilisateur de ma bécane D.D.s installés et connections comprises. L’idéal est de faire a chaque installe sa partoche de/home …Ce qui n’est pas mon cas :innocent: Pour le moment , les ennuis avec mozilla et facebook sont résolus?? Peut-être ? définitivement? Quoique :upside_down_face:

#18

Ça veut dire oui ou non?

PS: Sérieusement, arrêtes avec les tirades, tu perds ton temps à les écrire ou nous à essayer de les comprendre. C’est très difficile de t’aider. Sois clair et concis, tout le monde y gagnera.

1 Like