Google Chrome Internet Browsers Now Says It's Out Of Date?


Running Manjaro KDE fully updated on the “Testing” branch.
Google Chrome Internet browser now is saying it’s out of date?
How to fix this?



pamac update -a
1 Like

Tried that, Chrome does not update:

~ > pamac update -a                                                                                       3s
Synchronizing package databases...
Refreshing AUR...                                                                                            
Checking apm dependencies...                                                                                 
Checking atom dependencies...
Checking insync dependencies...
Checking libkipi dependencies...
Resolving dependencies...
Checking inter-conflicts...

To install (8):
  nodejs-nopt          5.0.0-2        (Required By: atom)     community  13.4 kB
  semver               7.3.7-1        (Required By: atom)     community  36.7 kB
  node-gyp             9.1.0-1        (Required By: atom)     community  1.0 MB
  npm                  8.16.0-1       (Required By: apm)      community  1.5 MB
  jsoncpp              1.9.5-2        (Required By: libkipi)  extra      155.0 kB
  rhash                1.4.2-1        (Required By: libkipi)  extra      168.8 kB
  cmake                3.23.3-1       (Required By: libkipi)  extra      10.6 MB
  extra-cmake-modules  5.96.0-1       (Required By: libkipi)  extra      560.7 kB
To build (4):
  apm                  2.6.5-3        (2.6.5-2)               AUR
  atom                 1.61.0beta0-3  (1.61.0beta0-2)         AUR
  insync       (         AUR
  libkipi              22.04.0-1      (21.12.3-1)             AUR

Total download size: 14.0 MB
Total installed size: 82.6 MB

Edit build files : [e] 
Apply transaction ? [e/y/N]

Install Firefox . :grin:


What version of Google Chrome you have installed?

pamac info google-chrome
~ > pamac info google-chrome                                                                             22s
Name                  : google-chrome
Version               : 104.0.5112.79-1
Description           : The popular and trusted web browser by Google (Stable Channel)
URL                   :
Licenses              : custom:chrome
Repository            : AUR
Groups                : --
Depends On            : alsa-lib gtk3 libcups libxss libxtst nss ttf-liberation xdg-utils
Optional Dependencies : pipewire [Installed]
                        kwallet [Installed]
Make Dependencies     : --
Check Dependencies    : --
Provides              : --
Replaces              : --
Conflicts With        : --
Packager              : Unknown
Maintainer            : luzifer
First Submitted       : Tue 25 May 2010 04:25:56 PM EDT
Last Modified         : Tue 02 Aug 2022 02:10:13 PM EDT
Votes                 : 2154
Build Date            : Unknown
Validated By          : Unknown

~ >

That’s because it already did, that’s the latest version.

As the dialog suggests, try reinstalling Chrome:

pamac build google-chrome

Perhaps also try resetting Chrome settings to default.

If that doesn’t work close Chrome, backup ~/.config/google-chrome/ and ~/.cache/google-chrome/ somewhere and delete those folders. Open Chrome and let it sync again.


I had the “Flatpack” version of Google Chrome installed.
(fresh system build - about 2 months old)

Uninstalled Flatpack one and installed one from AUR.


Always provide the necessary info.

Always inform how you installed the package in question - would have resulted in a better solution.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.