Gnome top bar menus won't click

Don’t know why, but since last update a few days ago, when i open a menu from top bar, won’t close unless i click in the same place to get it open, and the worst thing is that if i have any application open and the menu shows before that app, it won’t detect any click…in fact, clicks whatever is behind the menu, as if it weren’t open… :confused:


And also, when i click the super button, on my main monitor, it won’t show the desktop or the apps :confused: in this image it should show the firefox window and as you can see, in the miniature it appears but not where it’s supposed to show the window

Start with no extension enabled and then enable you favorite extensions one by one. See what option is doing that, as i can’t reproduce your issue on my end with the default install.


Oohhh…that’s true!!! the problem is with the Animation Tweaks extension! but it didn’t have that problem, what do you suggest? writte them on gnome forum or something like that?

Anyway, thanks a lot for the help! :smiley:

For the people that can’t even log in without Gnome freezing (not really freezing by you can’t click anywhere).

On the login page type Ctrl + Alt + F2 to open a TTY and then log in (the keyboard layout may be different so watch out when typing your password).
When logged in type gsettings set disable-user-extensions true to disable all extensions.
Now log out (just type exit) and return to the graphical login interface Ctrl + Alt + F1.
You can now log in to Gnome and all the extensions will be disabled.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.