Gnome-terminal freezes after switching windows

Hi there!

I went through some threads but nothing really hit the spot.

Nevertheless, I am quite stuck here with my fresh Manjaro Gnome3 Install. To explain the scenario:

I browse the web, because I like to tinker some stuff, for which I use a CLI, in this case Version 3.46.8 for GNOME 43.

As I proceed with my work I switch between browser, file manager and gnome-terminal.

I cannot say under which circumstances or by what it is caused, yet gnome-terminal reacts very often (sometimes even after just one switch to another application) in a way that it does not accept any input, I cannot even copy the content which already is in the shell, and I have to start a new instance (new tap does also not work). Quite often as well, I can input two or three letters or numbers, and then it freezes.

I have it running on a Lenovo T450s, am I missing some lecacy software? Another thing is, that there not seems to be any bluetooth software installed next to bluetooth-sendto.

I tried a complete fresh install as well. This time Geary worked out of the box, but bluetooth stopped and the gnome-terminal issue occurs more often.

Can somebody relate?



i have the same problem.

I think it’s related to this:'

We must wait for an official fix.

Package Mutter has been updated to version 43.3-2.

This problem seems to be resolved, no?