Gnome super + up not maximizing the window


I tried looking for this issue for a few hours but I’ve had no luck so I’m here for help.

Normally on Gnome super + up maximizes the window. It’s not working for me for some reason. Not sure if it’s a bug with Manjaro’s Gnome or I’m doing something stupid. I’ve not had this issue with other distros.

Alt + f10 maximizes the window still if that makes any difference.

Anyone had this issue and got a fix?

Our default keyboard shortcuts are customized for compatibility with tiling extensions like Pop Shell and Material Shell. Super+Up is currently Switch focus to window up. Maximize window is currently not set purposely.

Users are of course free to customize keyboard shortcuts however they like. They can be set under Settings > Keyboard > Keyboard Shortcuts > View and Customize Shortcuts.

Great! Super easy to fix. Thanks very much.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.