Gnome starts up in overview

System:    Kernel: 5.10.49-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 Desktop: GNOME 40.3 
           Distro: Manjaro Linux base: Arch Linux 
Machine:   Type: Laptop System: LENOVO product: 82B5 v: Lenovo Legion 5 15ARH05 serial: <filter> 
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40688 WIN serial: <filter> 
           UEFI-[Legacy]: LENOVO v: EUCN19WW date: 05/12/2020 
Battery:   ID-1: BAT0 charge: 43.6 Wh (85.2%) condition: 51.2/60.0 Wh (85.4%) volts: 16.0 
           min: 15.4 model: Celxpert L19C4PC0 status: Discharging 
CPU:       Info: 8-Core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP 
           arch: Zen 2 rev: 1 cache: L2: 4 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 92663 
           Speed: 1336 MHz min/max: 1400/2900 MHz boost: enabled Core speeds (MHz): 1: 1336 
           2: 1271 3: 1321 4: 1325 5: 1320 6: 1313 7: 2165 8: 1719 9: 2545 10: 2546 11: 1273 
           12: 1273 13: 1272 14: 1270 15: 1321 16: 1320 
Graphics:  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: Lenovo driver: nvidia 
           v: 470.42.01 bus-ID: 01:00.0 
           Device-2: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel bus-ID: 05:00.0 
           Device-3: Chicony Integrated Camera type: USB driver: uvcvideo bus-ID: 1-3:2 
           Display: x11 server: X.org 1.20.11 driver: loaded: amdgpu,nvidia 
           resolution: <missing: xdpyinfo> 
           OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.49-1-MANJARO LLVM 12.0.0) 
           v: 4.6 Mesa 21.1.4 direct render: Yes 
Audio:     Device-1: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Lenovo driver: N/A 
           bus-ID: 05:00.5 
           Device-2: AMD Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel 
           bus-ID: 05:00.6 
           Sound Server-1: ALSA v: k5.10.49-1-MANJARO running: yes 
           Sound Server-2: JACK v: 0.125.0 running: no 
           Sound Server-3: PulseAudio v: 14.2 running: yes 
           Sound Server-4: PipeWire v: 0.3.31 running: no 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo 
           driver: r8169 v: kernel port: 2000 bus-ID: 03:00.0 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel port: 2000 bus-ID: 04:00.0 
           IF: wlp4s0 state: down mac: <filter> 
Bluetooth: Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-3:3 
           Report: rfkill ID: hci0 rfk-id: 3 state: up address: see --recommends 
Drives:    Local Storage: total: 476.94 GiB used: 140.34 GiB (29.4%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HBJQ-000L2 size: 476.94 GiB 
           temp: 42.9 C 
Partition: ID-1: / size: 459.79 GiB used: 140.34 GiB (30.5%) fs: ext4 dev: /dev/nvme0n1p1 
Swap:      ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p2 
Sensors:   System Temperatures: cpu: 39.9 C mobo: N/A gpu: amdgpu temp: 38.0 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 383 Uptime: 2m Memory: 15.07 GiB used: 3.17 GiB (21.0%) Init: systemd 
           Compilers: gcc: 11.1.0 Packages: 1498 Client: shell wrapper v: 5.1.8-release 
           inxi: 3.3.05

After updating to the latest Gnome version, it now starts up in overview mode. How do I stop it from doing that?

Gnome 40 starts in overview by design. There’s an extension called “No overview at startup” that claims to change that. I’m not endorsing it because I’ve never used it.

1 Like

Or if you use Dash to Panel settings → Behaviour you can enable ‘Disable show overview on startup’.

Awesome! Thanks! I didn’t realize there was that option there.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.