Gnome is broken when booting kernel versions newer than 5.4

Hello guys i have problems with kernel versions newer than 5.4 pc boots and when it reaches
the home Desktop and try to launch any app or try to shut it down with the gui buttons
it does some thing like the app icons “vibrating” and nothing works.

As far as i know everything works if i open a tty3-4

I would like to know about ways of troubleshooting, i am a linux beginner but, i would like to learn
Any recomendations ? Only thing so far are some errors captured with journalctl like this :

xdg-desktop-por[1102]: xdg-desktop-portal-gtk: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.

Thank you all for your time, appreciate it :slightly_smiling_face:

Are you able to launch any of these apps via terminal to see if it works or doesn’t work? Launching a GUI app via terminal is useful to check error messages.

No, nothing works, looks like Gnome is completely broken when booting newer kernels

I tried to use ’ startx ’ from a tty but same thing

Without you providing the error messages, we can’t really help you…

What’s the error message for this as well?

Have you tried to boot the latest USB-Live medium (kernel 5.9)?
(I have a working Gnome with kernel 5.11).
: Downloading File /gnome/20.2.1 - Manjaro Linux - OSDN
but looks like you have to RE - install the kernel, look inside the forum How To.