Gnome Desktop Icons NG

Hello together. It seems there is an issue with
“gnome-shell-extension-gtk4-desktop-icons-ng”. I had enabled this extension and
since some days I’ve noticed that I can’t move desktop icons anymore. If I try that, the moved icon will “doubled” and I can’t click that icon. I never noticed that before. I don’t know, if this is a known issue.

I have tried to disable all other extensions, but this didn’t help to solve the issue. As a workaround, i have installed now “gnome-shell-extension-desktop-icons-ng” from AUR.

I just updated gnome-shell-extension-gtk4-desktop-icons-ng to 1:34-1, see if that makes a difference. If not, I suggest creating an upstream issue.

1 Like

Many thx. I have installed it on the shell directly from testing branch. Issue is solved now.

sudo pacman -U

It’s available in all branches, FYI.

Many thx. Didn’t found it, after searching for updates. That’s why I tried that way. But it’s ok. The next standard update will overwrite it from standard repository. Anyway… It works. Many thx for your support.

Again, the same package is available in all repositories. You already have it. :wink:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.