Getting white screen of death after upgrading to gnome 42

Hello I am not able to boot into my manjaro desktop after upgrading to gnome 42 using pacman.
I can access the TTY but all I see right now is Oh no! screen

I removed the gnome default configs and rebooted nothing happened.

I have already updated all the mirrors.

Please help :frowning:

The easiest way is to downgrade to the stable branch first. :slight_smile:

1 Like

Switch to a TTY (i.e., Ctrl+Alt+F3), disable user extensions and reboot:

gsettings set disable-user-extensions true

If that works, you’ll need to use process of elimination to discover which extension(s) may have caused the problem.

It didn’t do anything still got the same white error screen after the reboot.

Are there any other steps which you can tell me to follow?

@DerTodesengel88 how do I do that? I thought I was already on the stable branch

As far as I know, the gnome-shell and all the associated apps should first be in unstable.
Whether you’re in stable or unstable, you have to know for yourself :smiley:

As I said above I already ran the command to disable all the extension but nothing happened.

@Yochanan I am waiting for your reply I need to fix my system :roll_eyes:

Okay I got some help from reddit the guy said to reinstall the gnome and it worked.

sudo pacman -S gnome

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.