Getting Certified and Licensed

I’ve been trying to respond to @discobot to start the basic path to get certified, and no matter what I do he does not respond. I already tried saying Helo, Hello, Hi but he doesn’t respond

1 Like

That might work with Adele or Shakespears Sister … :stuck_out_tongue:
You need to send a message with:
@discobot start tutorial
and then with
@discobot start advanced tutorial

1 Like

LOL, sorry for my ignorance. (nice joke by the way) thanks, I was looking everywhere to get this shiny certifications

Does it usually answer fast ?

I didn’t check it in a while, but it should be instant, unless some of the other admins changed something. Let me do a test. Mind you, but make sure you actually do not format the text when you use those commands.

Well let me send you a screenshot of the message:

yeah, was instant

I think @discobot thinks I’m spamming

Strangely the same message

No instant answer

Switch language interface to English, or try @discobot display help

United States or Pure English ?

Changed the Interface to English (Pure) and before changing tried the @discobot display help
heres the test with english interface

Mine is like this


Not sure what could trigger the issue you have. Try restarting the browser and clean the cache before that.

Okay I’ll try to clean cache

Got Cache Clean and tried this command


Do I need to use this to type the command ?

No, the text has to be normal one, no formatting … Really don’t know where the issue is, and i’m waiting for some confirmation from other team members about it.
Have you tried a different browser ?

Well, I did not try a Different browser since I thought Firefox would work fine, since this forum is for manjaro which comes with firefox, but I’ll try a chromium based browser like edge

Tried on Chromiun Edge and… No Imidiate response

@discobot roll 2d6