Get 404 error when trying to install perl-json-4.09-1

Hi, there!

I’m trying to install ClamTK on my Manjaro Cinnamon PC.
During the installation of the package, the installer runs into 404 errors from all sites for perl-jason–4.09-1.

Tried install just this package stand-alone, with the same result, with both command line and package manager.

Sure that shouldn’t be perl-json?

It is always helpful to show the exact command or GUI steps that was executed and failed, otherwise we are guessing.

The command below shows perl-json as a dependency.

pamac info clamtk

I just did an update recently and clamtk, in the community repository, shows version 6.14 and perl-json at version 4.10. Make sure to refresh your respositories and run an update, and then install. It your local repositories are not in sync with Manjaro’s that would cause 404’s too.

Manjaro Packages: clamtk & perl-json

Hi, Stargazer!

Thanks for that.
I must be getting dementia!
This is Package-Management 101.
Always update repositories, if there is a problem.


Some days are just like that :slight_smile:

If this works, please mark the post as the Solution.

Thank you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.