GeForce GT710 driver issues


I’m new to the forum and I’ve been running Manjaro KDE for several months without problems until this large (672) update arrived.

When I applied it, a warning advised:

“Installing Nvidia-utils(460-80-1) breaks dependency Nvidia-utils=455.45.01 required. Add linux59-nvidia to remove”

I couldn’t understand this warning as my knowledge of Linux is very basic.

So I ignored I ignored applied the update.

After restart I could only run Windows 10 (HDD ) from the boot loader, and when Manjaro (SSD) was started the screen was black and frozen.

I wiped the SSD and reinstalled Manjaro from live USB. When the update notice returned it also mentioned that my running kernel was unsupported.

I searched the update list and found Nvidia-utils(460-80-1). I removed it from the update and proceeded. Everything now appeared to be OK on restart.

However a notification indicated that I needed to install Nvidia-utils(460-80-1), which I’d purposely omitted and it appears that it is required by Rawtherapee.

I have concluded that my GeForce GT710 is useless for Manjaro because Nvidia-utils(460-80-1) has no drivers for it.

I am prepared to get a new capable graphics card to continue using Manjaro and I’d be grateful for your suggestions , if any.

System: Kernel: 5.9.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 Desktop: KDE Plasma 5.21.5 Distro: Manjaro Linux
base: Arch Linux
Machine: Type: Desktop Mobo: ASUSTeK model: P8H61-MX USB3 v: Rev X.0x serial: UEFI: American Megatrends v: 1003
date: 08/27/2013
CPU: Info: Quad Core model: Intel Core i5-3470 bits: 64 type: MCP arch: Ivy Bridge rev: 9 cache: L2: 6 MiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 25610
Speed: 3592 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 3592 2: 1967 3: 1724 4: 2517
Graphics: Device-1: NVIDIA GK208B [GeForce GT 710] vendor: ASUSTeK driver: nvidia v: 455.45.01 bus-ID: 01:00.0
Display: x11 server: X.Org 1.20.11 driver: loaded: nvidia resolution: 1920x1080~60Hz
OpenGL: renderer: GeForce GT 710/PCIe/SSE2 v: 4.6.0 NVIDIA 455.45.01 direct render: Yes
Audio: Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
bus-ID: 00:1b.0
Device-2: NVIDIA GK208 HDMI/DP Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 01:00.1
Sound Server-1: ALSA v: k5.9.16-1-MANJARO running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: yes
Sound Server-4: PipeWire v: 0.3.28 running: no
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK P8 series driver: r8169 v: kernel
port: d000 bus-ID: 04:00.0
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Qualcomm Atheros AR9271 802.11n type: USB driver: ath9k_htc bus-ID: 1-1.4:4
IF: wlp0s26u1u4 state: down mac:
Drives: Local Storage: total: 456.46 GiB used: 11.01 GiB (2.4%)
ID-1: /dev/sda vendor: Western Digital model: WDS250G2B0A-00SM50 size: 232.89 GiB
ID-2: /dev/sdb vendor: Intel model: SSDSC2CT240A3 size: 223.57 GiB
Partition: ID-1: / size: 210.11 GiB used: 11.01 GiB (5.2%) fs: ext4 dev: /dev/sdb2
ID-2: /boot/efi size: 299.4 MiB used: 312 KiB (0.1%) fs: vfat dev: /dev/sdb1
Swap: ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) dev: /dev/sdb3
Sensors: System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 44 C
Fan Speeds (RPM): N/A
Info: Processes: 178 Uptime: 3m Memory: 7.72 GiB used: 919.6 MiB (11.6%) Init: systemd Compilers: gcc: N/A Packages: 1258
Shell: Bash v: 5.1.8 inxi: 3.3.04

Your card is supported, but kernel 5.9 support ran out almost half a year ago.

Welcome to the forum.

Please use proper formatting ( </> button) when inserting terminal output in your posts.

With all due respect - you should not be using the testing branch if understanding the messages and taking appropriate actions are above your knowledge level.

Remove that old kernel (it’s long EOL and not supported anymore) and switch to a supported one.

Thank for your response.
I have tried to install several kernels. but the the installation process fails every time and drops back to the EOL.
I thought it was necessary to install the new kernel first before removing the EOL
Should I do the reverse and remove the EOL first? I never thought of that

I apologise for posting in the testing branch. It won’t happen again…

can you boot on USB iso manjaro ( live )
open a terminal & browser on this topic

sudo manjaro-chroot -a 
mhwd-kernel -li 
mhwd -li
ls /etc/mkinitcpio.d/*.preset
ls /bin/modules/

We need exact details of the failure you experience when installing / uninstalling kernels.
And also pls post the output of pacman -Ss linux[4-5] |grep installed

How did you try to install the kernels?
Indeed, the graphical tool in Manjaro Settings, Kernels might not give back a detailed report on what failed.
Hence, please try to install the kernel packages from command line:

sudo pacman -Syyu
sudo pacman -S linux512
sudo pacman -S linux512-headers

Please post any error messages that might occur after issuing these commands.

As for your graphics card, it looks like it will be supported by driver version 418: NVIDIA DRIVERS Linux x64 (AMD64/EM64T) Display Driver (click “Supported Products”)

There are instructions on how to compile these drivers for Manjaro by yourself: [Support/How-To] Compile old/legacy Nvidia Proprietary Drivers [2020-12-30 Update Issue]

But let’s see if you can get a more recent kernel installed first.

The text of the first command warned “nvidia-utils (460-80-1)
breaks dependency nvidia -utils (455.45.01)”
The second command had no warning and it installed Kernel linux512 OK
I checked Manjaro Services in GUI and it showed "Linux512 Installed* but not runniong.
Kernel Linux519 was still installed and still running.
Then I reopened Konsole again and ran the third command to completion. This wiped out the Grub menu on restart.
I ran the Windows boot manager from Bios - wiped the SSD - initialed it to GPT.and reinstalled Mangaro again.
So I am back where I started last week running Linux519.
BTW my graphics card is actually GeForce GT710 - not GeForce 710M. so it wouldn’t be supported by the drivers you mentioned
My thanks to yourself and others who have tried to help with this issue.
I have switched kernels on my Lenovo Thinkpad without any problem.
I will get a capable graphics card for this PC ASAP.

Please download latest ISO when you install Manjaro, this will save everyone lot of time troubleshooting and fixing issues because you use an outdated ISO.

Current ISO provide LTS kernel 5.10

1 Like

Thank you omano,
But that link to returns an error - quote “That resource is not found”


What are you talking about? What link to OSDN? Manjaro is hosted at CDN77 for a good amount of time now. There is no link to OSDN.

Ho I see, instead of clicking the big red button saying GET XFCE/KDE/GNOME, you clicked the small link saying “get outdated image archive”…

PRO TIP: click the BIG RED BUTTON to download the ISO.

Thank you for your perseverance,

I now have Linux510 installed and running
nvidia-utils (460.80-1) was ready installed also and only 2 updates were notified
I stupidly never thought to update the installation ISO. I was using Nibia the whole time.
My apologies to yourself and the other responders.

A user can click show details when installing or removing kernels in Manjaro Settings Manager to view system messages whilst the system installs the required packages and updates GRUB

I have nVidia GK208B [GeForce GT 730] with linux512-nvidia v465.31-2 from stable-staging branch and all is well. An nVidia Kepler GPU does not need a legacy driver

Are you sure it is OK to use this branch? This branch is supposed to be used only during announced test phase before updates are pushed to Stable branch, I think this branch doesn’t receive update on a regular basis as the other branches. You should stay on Stable branch.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.