Game Controller not working in Rocket League

I had my Steam Controller working, using sc-controller. I started having an issue with it disconnecting from usb periodically (and re-connecting a few seconds later). I attempted to hook up an XBox One controller to see if that had the same issue and in doing so I seem to have broken everything. :smiley:

I can get both the XBOne and Steam controllers to appear in the Manjaro Game Controller settings window.
They can both be seen and tested in the Wine control “Game Controllers” window.

But in Rocket League, nothing is working.

Not really even sure what information to provide that would be useful. Would like to hear any thoughts on either the problem, or what to provide.

I tried to add the output from inxi but the forum is complaining about posting urls. I can’t see any urls in that output, but ok.

Never found the cause of this issue. In desperation I tried starting with a clean user profile. Issue has not recurred.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.