Freerdp cannot share clipboard

My freerdp version is community/freerdp 2:2.4.1-2
The command is xfreerdp /w:1920 /h:1080 /u:$USER /p:$MY_PWD /v:$SERVER.
I have tried it wiht +clipboard, this command is able to connect to my RDP server but not share the clipboard.

My kernel version: 5.13.19-2-MANJARO

Try using remmina - that way you don’t have to fiddle around with the heap of options directly.

I’ve tried it as rdp front end, it still doesn’t work unfortunately.

That is strange - I am using Remina and freerdp every day (as developer - a Windows API and a Blazor WASM) - I have no issues using clipboard - not even when the clip is from a Virtualbox VM (win10 dev) over my Manjaro desktop to the remote server.

Your issue is really strange - I am fairly certain it is something in your environment.

The usual comment is to ensure you are running the latest kernel - whether stable or LTS - but I have never seen the kernel cause it - so I’ll refrain - just mention that linux513 is no longer in the repos.