Force to Wayland

Graphics: Device-1: Intel HD Graphics 630 driver: i915 v: kernel
Device-2: NVIDIA GP107GL [Quadro P620] driver: nvidia v: 495.44
Device-3: Logitech HD Pro Webcam C920 type: USB driver: snd-usb-audio,uvcvideo
Display: x11 server: driver: loaded: nvidia resolution: <missing: xdpyinfo>
OpenGL: renderer: Quadro P620/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44

How can I force to use Wayland?
my /etc/gdm/custom.conf:

Thank you

Just choose Wayland at login screen :wink:

This are my tests:
boot----> I can only find 2 options: Gnome and Gnome Classic
choosing Gnome starts X11
Then I closed session and now I’ve 3 opstions:Gnome, Gnome Classic and Gnome on Xorg
choosing Gnome starts Wayland.
If I reboot—>only 2 options