Firefox starting slow

I saw this on reddit:

For anyone else dealing with this problem, I ended up fixing it by uninstalling xdg-desktop-portal. I was told I could also set widget.use-xdg-desktop-portal.settings=0 in about:config but I didn’t try that.

No … instead remove your bad portal.
(as mentioned in the release announcement and a hundred other threads not 2 years old)
(( you probably have xdg-desktop-portal-gnome installed on a not-gnome desktop. ))

Did you know that the forum has a search function? :arrow_down:

Had you used it, then you would have found this:arrow_down:

1 Like

The issue was properly fixed upstream. Even if you have it now wrongly installed it should work: Expose settings backend when running outside of GNOME (cc5dac3e) · Commits · GNOME / xdg-desktop-portal-gnome · GitLab

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.