Firefox says "If the playback doesn't begin shortly , restart your device"

Hey Guys,

I have recently shifted to manjaro gnome and I am using firefox as my browser . But I ran into this problem lately wherein the browser works fine for sometime after starting the device , then when I try to play a youtube video it gives me this message “If the playback doesn’t begin shortly , restart your device”

It does work after restarting but after sometime I am facing the same issue.
I am not sure of what setting to change.

If anyone could help me with this problem that would be great.

I assume it’s just the browser you’re restarting? I have to do this every so often, esecially after watching YouTube videos. Normally no need for a full reboot except after updates every couple of weeks or so.

Try running this in a Terminal window:
watch -n 5 free -h
& keep an eye on it as you load pages. CTRL + C to quit the watch.

Could you also post the potput of
inxi --full --admin --verbosity=7 --filter --no-host
for system info. please? :smiley:

1 Like

Howdy!

May please try pulseaudio --k followed by pulseaudio start !

Restart the browser!

2 Likes

I have tried this command and restarted my browser , after that I haven’t faced the issue . If so in the future I will definitely let you know and we will see other possible solutions.

2 Likes

Yes, this happens when the driver either crashes or stops responding, unfortunately…

Generally you wouldn’t have to restart your device, only the audio module, in this case, pulseaudio.

Glad it helped, have a wonderful day! :smile:

1 Like