Files are read-only, and new folder can't be created in drives after fresh install of manjaro

I had a dual boot system, i first removed manjaro, then i removed windows 10 and efi drive because now i wanted a manjaro only system, after i am done installing and i check out my drives all the files and folders have a lock sign on them and i can’t delete these and i can not even create new folders in drives other than root

Disk /dev/sda: 465.76 GiB, 500107862016 bytes, 976773168 sectors
Disk model: ST500LT012-1DG14
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 8212E02C-7DB3-465C-A729-BDC74B49F342

Device         Start       End   Sectors   Size Type
/dev/sda1      34816 401096280 401061465 191.2G Microsoft basic data
/dev/sda2  401096281 963887103 562790823 268.4G Linux filesystem
/dev/sda3  963887104 972183551   8296448     4G Linux swap
/dev/sda4  975458304 976506879   1048576   512M BIOS boot
/dev/sda5  972183552 975458303   3274752   1.6G Microsoft basic data

more required info:

Model: ATA ST500LT012-1DG14 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size    File system     Name  Flags
 1      17.8MB  205GB  205GB   ntfs            data  msftdata
 2      205GB   494GB  288GB   ext4
 3      494GB   498GB  4248MB  linux-swap(v1)        swap, hidden
 4      499GB   500GB  537MB   fat32                 bios_grub

Did you remember to take ownership of the mount folders in your new installation?

@maycne.sonahoz installation didn’t ask me

1 Like

There is the answer drives other than root.

Your other partition - what you call drive - is ntfs - and I think the windows filesystem is locked due to a dirty ntfs filesystem. Calamares does not assume anything when related to partitions outside the installer.

This happens when Windows is shutdown in hibernate mode or the Windows Fast Startup mode. As you have removed Windows - your best option is to copy the files from your ntfs partition to your linux partition then change your ntfs partition to a linux partition and format using ext4.

1 Like

Normal, it never does.

Just so we’re clear, please provide inxi -Fazy and point out explicitly on which paths you can’t edit files.