File Manager Nemo crashes when removing a Favorite

When trying to remove a Favorite that points to a location that is no longer valid Nemo crashes. If I could edit the Favorites reference outside Nemo, maybe this crash can be worked-around. Where are these Favorites (not Bookmarks) stored?

BTW the only reason I am using Nemo because of ‘Open as Admin’ that seems to be unavailable in Dolphin.


I cannot answer your question, but I can certainly give you advice on what you say here-above. If you install kde-servicemenus-rootactions from the AUR, then you’ll be able to do admin things in Dolphin.


pamac build kde-servicemenus-rootactions
1 Like

Thanks. I tried rootactions. Strange: I can Root Action, Open in File Manager. After entering the sudo password nothing happens. Open Terminal does work as expected.

You might be required to use the root password :wink:

1 Like

During install I chose the same password for sudo and root. And, Open Terminal as Root does function, whoami tells me: root.