Fightcade2 no in game text overlay

Managed to install fightcade2 through the AUR, but the overlay while in game is not showing up, even thought he option is active.
With overlay I mean in-game chat, training mode hitboxes and such.

Here’s an example image:
On the upper part of the screen there’s the player ID and the frame rate, there are more options to show, but that’s just an example

Training mode has a lot of options for overlays and information, but nothing show up either, heres an example of how traning mode should look like:

Any ideas?

As fightcade2 is a project on the AUR, you should probably ask at the respective AUR pages about that - the maintainer’s name seems to be rafaelpbbr - note that you will need to register and create an AUR account to post comments.

Remember, AUR packages are officially unsupported on Manjaro, especially in the Stable branch; though, if a forum member happens to have specific experience with this game they might still have a suggestion or two.


Thank you very much for the response, I really appreciate it.

Closing the thread.

That’s not how it works. Notice the thread is not closed just because you said so? :wink:

Marking your own reply as the solution with no information about how you solved it is counterproductive and selfish. Anyone finding this topic via a search engine will be frustrated because they found nothing to help them.

Note that I’ve marked @soundofthunder’s reply above as the solution for now as that’s apparently what you were referencing. However, his reply was only a suggestion, so we have no idea what you did to actually solve it.

1 Like

You are totally right, my bad, let me dig a little bit more about the issue.

Thanks for the heads up. I am going to try to get in touch with them.

Hello, I’m back again. First of all you are totally right about marking my own reply as a solution, that’s why I decided to investigate a lot further (I’m new into this so bear with me).
First as @soundofthunder stated I tried getting in touch with the maintainer of the package, but when I got to the package’s page I noticed that I missed the obvious: dependencies.
After installing the following dependencies:

  • wine-staging
  • wine-valve
  • lib32-faudio
  • faudio
    I got the overlay text to work as intended. I’m not sure if the faudio and lib32-faudio had something to do with overlaying text but at the end it worked at the end.

Thank you very much you help, I really appreciated it.

1 Like

Hello again, quick update. I was able to narrow the specific package (or collection of packages) to solve this problem, so far I got to this one:

lib32-gst-plugins-base-libs (lib32-gstreamer-git )

Installing this package makes the in-game text work again.

I’ll keep you posted if I happen to find something else.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.