Ffmpeg shipped without libvpx-vp9 support

It seems that ffmpeg is no longer shipped with libvpx enabled, as it used to. This is a bit of a setback as VP9 is one of the better video codecs available and is free software. If it’s an upstream thing can it be fixed in Manjaro’s repos?

My current version is extra/ffmpeg 2:4.4-2

It should be enabled

@Strit you’re right! I’ve just run a system update and now it’s there. :+1:

It’s a weird thing as it was there before, then it wasn’t and now it’s back :sweat_smile:

It is version extra/ffmpeg 2:4.4-3 now, so maybe 2:4.4-2 was odd? :thinking:

Oh well, nice to have it working :slightly_smiling_face:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.