FebSmart WiFi + BT card issue. Headset connected, device not listed in audio mixer

Wifi driver was implemented by installer flawlessly. The BT however…

I attempted a few changes, but nothing worked so I’ve rolled back with TimeShift. You can basically assume this is all on a fresh install. I put Manjaro with XFCE on this baremetal 2 days ago.

I’ve looked in the audio mixer “Configuration” tab, but the only available options are the standard (analog) stereo output and a digital stereo output that goes to my monitor via HDMI.

Much gratitude for any help yall can offer!!!

Some hw/driver info:

[wowie@BakersTreat ~]$ inxi -A
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel 
           Sound Server-1: ALSA v: k5.10.42-1-MANJARO running: yes 
           Sound Server-2: PulseAudio v: 14.2 running: yes 
[wowie@BakersTreat ~]$ inxi -N
Network:   Device-1: Intel 82579LM Gigabit Network driver: e1000e 
           Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi 
[wowie@BakersTreat ~]$ rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
[wowie@BakersTreat ~]$ lsmod | grep btusb
btusb                  65536  0
btrtl                  24576  1 btusb
btbcm                  16384  1 btusb
btintel                32768  1 btusb
bluetooth             737280  47 btrtl,btintel,btbcm,bnep,btusb,rfcomm
[wowie@BakersTreat ~]$ pacmd list-cards | grep audio
		device.icon_name = "audio-card-pci"
				device.icon_name = "audio-input-microphone"
				device.icon_name = "audio-input-microphone"
				device.icon_name = "audio-speakers"
				device.icon_name = "audio-headphones"
[wowie@BakersTreat ~]$ pacmd list-sinks | grep -A1 index
  * index: 12
	name: <alsa_output.pci-0000_00_1b.0.analog-stereo>

Please use <pre><code> instead of <pre>. It’s not readable on mobile because it disables word wrap and does not allow scrolling horizontally.

Thanks for the heads up! Lemme know if anything still looks off :slight_smile:

Well, to be picky it would be better to enclose each command output separately like the last two are. :stuck_out_tongue_winking_eye:

On topic, have you poked the search :mag: button? I also have the AX200 and it’s been working fine.


I had checked the prior queries, but was wanting to proceed without going after 5.4. It just seems WRONG to go backwards to get new functionality…

Def worked, tho I’m not sure whether I was being dense before or whether making changes in 5.4 somehow ‘bled out’ beyond the confines of said kernel. Because it’s easy to get working on 5.10 now too.

Oh the joys of ‘learning’. I swear to god hard things get simple as soon as I start asking questions (not to be confused with getting answers to said questions, confoundingly)

If nothing else, it was a great exercise in developing an understanding of how one can make use of multiple Manjaro kernels.

Thanks again for the input @Yochanan!!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.