Failed to commit transaction (conflicting files)

after checking for file conflicts, I get this error:

(924/924) checking for file conflicts                                                                                [----------------------------------------------------------------------] 100%
error: failed to commit transaction (conflicting files)
dunst: /usr/bin/dunstify exists in filesystem (owned by dunstify)
Errors occurred, no packages were upgraded.

Is there a way to fix this?

1 Like

please see this post from teh update thread

Or just the general howto…

1 Like