Extreme Tux Racer - does not run on XFCE

Manjaro XFCE 21.0.4


$ extremetuxracer
bash: extremetuxracer : command not found

Seems that excutable is not there, but installs without issue

Try running etr in a terminal window.

1 Like

I think the executable is called etr

1 Like

thanks for etr, ought to be mentionned into Application - Extreme Tux Racer - Discover Applications On Manjaro Linux

But still, errors:

----------- Extreme Tux Racer 0.8 ----------------
----------- (C) 2010-2020 Extreme Tuxracer Team  --------

X Error of failed request:  BadRRCrtc (invalid Crtc parameter)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  20 (RRGetCrtcInfo)
  Crtc id in failed request: 0x0
  Serial number of failed request:  66
  Current serial number in output stream:  66

I think you misunderstand what discover.manjaro.org is for.
It’s not for instructions on how to run the applications. Just how to install and remove them.

1 Like

OK, I was just saying that because is one line to add how to launch in this case, the name is etr and not extremetuxracer

But any idea how to make it run, how to solved the errors?

This would have to be done for all applications, not just ETR. And they are all different.

Have you tried googling the errors?