Experiencing a Wrong Password Randomly When Screen Locks Out

Hello everyone. I’m really enjoying the Manjaro vibe! However, I was wondering if anybody has experiences of a random screen lockout where when it locks out, the normal account password doesn’t work, nor anything else I’ve tried.

This seems to occur after awhile of working in the system.

The only solution that seems to work is a manual reboot.

I should probably state that I’m also using dual monitors.

Any suggestions?

Update:

I did discover that I have a nobody account, my general user account, and a mysql account when I installed a lamp stack on this system. I hope that helps!

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  • An inxi --admin --verbosity=7 --filter --no-host would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
  • Also, does your keyboard work or is that the problem?
  • If not the keyboard itself, does logging into a TTY still work???

:innocent:

Been running manjaro-cinnamon edition for about 3 months now and never experienced that issue. Unfortunately can’t help anymore than that

I apologize for not getting back to this post. I wanted to make sure it wasn’t me. And thanks for your posts!

It seems I have fixed this, as well as why, off-topic, my XAMPP Server password wasn’t working when sudo’ed into something else.

Uncommenting the “Wheel ALL=(ALL) ALL” in the /etc/sudoers file seemed to do the trick!

Now everything is working normally.

And ever since the last update, the screen lockout seems to have gone away, but certain programs like this XAMPP server password for my development work wasn’t working, if I was sudo’ed into something else, The above trick fixed it.