Ethernet not working (enp3s0: IP config was unavailable)

Hello, I tried using ethernet with my pc when I was staying at a relative, and ethernet worked perfectly.

But now that I’m home my ethernet doesn’t work. I get this error:

“Wired Interface (enp3s0)
IP configuration was unavailable”

I checked forums yesterday and I tried doing this:
sudo touch /etc/NetworkManager/conf.d/10-globally-managed-devices.conf

rebooted NetworkManager and after that I was able to connect to the ethernet connection, but
the internet didnt work (it showed 0 bytes download and upload + websites didnt load)

When I started my pc today the “tweak” I did before seems to not work anymore, so now I can’t connect either

I have to post my command outputs in image format because I can’t connect to the internet

`inxi -Fazy `

Thanks in advance!

`journalctl -b -u NetworkManager`

Turned out to be an ISP problem

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.