Error with wps-office

error with wps-office , not working at all and not showing anything after this update on gnome. Thanks

1 Like

Please do not post about issues with AUR packages in Announcement threads.

Mostly likely the package just needs to be rebuilt.


I also have this problem after an update of manjaro(I’ve been updating every day, but that time there are still many updates). I’ve tried to reinstall wps, but nothing fixed. I think maybe something I update may cause this problem.

As @Yochanan tried to say: it’s not Manjaro updating its packages, it’s the AUR not updating its packages that’s the issue here. Leave a comment in the package repository instead.

Thx, but it seems that wps is maintained by Kingsoft rather than comuunity(the deb downloaded from aur is the same as that downloaded from official website). Maybe I should send feedback to wps development team?

Try it with a TEST user first - my WPS is fine. Maybe go looking to rename some .config folder if a TEST user works nicely.

1 Like

I’ll try, thx

I also have this issue in KDE. I couldn’t find a way to start wps, neither a clue for its crash. I installed flatpak version and it is working.

1 Like

I’ve found a solution, just goto ~/.config/Kingsoft and clear it. Then everything is dong fine.



Dang fine - there, fixed that for you :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.